Re: suggestion: persuasive webcam installation when the webcam doesn't work at all

(Daniel, it's a Gmail issue on lacking sending to the mailing list as
well, and i'm always forgetting that, maybe because you CCed the
mailing list and sent the answer for me - Gmail still sucks sometimes
because of this... - is this mailing list also at google groups?)

Here is a screenshot from my desktop computer, after turning on the
webcam, connected on the usb - it's a gspca-compatible webcam, and
worked only on Ubuntu 8.04 (i'm not interested on downgrade..) after
compiling and installing kernel module (painful issue for me) - i were
trying it since Ubuntu 4.10, and got it no more working since Ubuntu

About iSight, is yours from the MacBook 2,0 as well? since i bought
that, i kept trying following all those instructions we find online
(Ubuntu documentation wiki pages), extracted the firmware file and
placing it on the right place as told, asking people if the md5sum of
the firmware is right, etc., and nothing - what happens is, when i
have the firmware placed on that location, the boot process hangs with
a kind of 'usb enumeration error', making me forcing the power button
for shutdown all the time, when the webcam worked fine on OSX... -
maybe it's just my bad luck with computer gadgets..

thanks and cheers

On 12/24/09, daniel g. siegel <dgsiegel gnome org> wrote:
> that is not true, at least as far as i heard. many webcams are using the
> same chip, and the majority is supported under linux. in the most cases,
> the fault is just wrong configuration or a driver bug.
> by the way: i am using the isight, and it works very nicely.
> daniel
> On Mi, 2009-12-23 at 21:11 +0000, Paulo Silva wrote:
>> webcams doesn't work at all on Linux, or
> --
> this mail was sent using 100% recycled electrons
> ================================================
> daniel g. siegel <dgsiegel gnome org>
> gnupg key id: 0x6EEC9E62
> fingerprint: DE5B 1F64 9034 1FB6 E120 DE10 268D AFD5 6EEC 9E62
> encrypted email preferred

Don't give Microsoft the remote control. Don't use Windows 7.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]