Re: [Banshee-List] Cannot install 1.8 via PPA or make it work via tarball

What exactly did you do when you tried to install it from the tarball?  First you should run `./configure`.  If there are no errors (if you have all of the dependencies), then you should run `make` followed by `sudo make install`.  If it hasn't created any launchers for the program at this point, try running it from the terminal with the command `banshee-1`.  If the program runs at this point, then it's installed correctly, and you can make your own launchers (but you might want to report a bug, because it should be automatically creating those).  If `./configure && make && sudo make install` works fine, but you can't run Banshee from the terminal, then I have no idea what the problem is, but hopefully someone else will.


On Sun, Oct 3, 2010 at 11:13 PM, delicio <delicio gmail com> wrote:

Hi folks!

I'm trying to install Banshee 1.8 in Ubuntu 10.04 and I already tried to do
it via PPA, but it doesn't appear in the list, even with the "unstable" PPA

Then I tried to install via tarball... after a long time resolving the
dependencies, and given the fact that I'm a Linux noob - :P - the only way I
can run the player is with the command "make run", inside its folder, as
root. I can't find a way to make it work as it used to do in 1.6 version,
with the shortcuts and everything...

All over the web, all that I find are the instructions to install via PPA...

Please, can somebody help me?

Thanks in advance, and forgive my "bad" English...

View this message in context:
Sent from the Banshee mailing list archive at

banshee-list mailing list
banshee-list gnome org  (unsubscribe here)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]