[Banshee-List] Banshee iPod Syncing and CD ripping

After many tries finally got Banshee installed and running. All the same
problems, not starting except via terminal.

After reloading from the PPA and then removing and installing from Synaptic
yesterday when it appeared on the repository, this is its current

Can't see any Sync button (my primary reason for wanting Banshee to be good)
My iPod Gen 5.5 Video is seen and everything seems to work but I can't sync

I tried importing all my m4a files from my Windows PC iPod library, but the
'importing media' window just carries on importing for ever and doesn't
actually do anything and can't be shut down, although I can see all the
folders via the network.

I can Import my iPod contents into the library  but obviously not the other
way around as no Sync facility.

CD importing starts and then says "could not find an encoder for ripping"
although Gstreamer is installed.

(I can't stop Rythmbox from automatically starting an running the CD, is
this the problem ?)

If I could get Banshee to do what it says on the tin it would be a brilliant
application. I tried using GTKPod on another PC and it promptly emptied my
iPod with no backup to disk.

I use Anapod Explorer on my WinXP PC and even that requires you to register
by email every iPod separately.

My Linux box is an Athlon FX2 with 2Gb  Ram

This can't be just me. Any suggestions welcome.

View this message in context: http://www.nabble.com/Banshee-iPod-Syncing-and-CD-ripping-tp18819074p18819074.html
Sent from the Banshee mailing list archive at Nabble.com.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]