[Banshee-List] iPod sync problems

I'm running Ubuntu 6.06, with Banshee installed from repositories (0.10.10). I plugged in my (HFS+ formatted) iPod, and was able to play music off of it fine, though of course I couldn't update it. So I booted into Windows, reformatted into FAT, and tried again, having imported all of my music into Banshee (where it works fine and plays fine, MP3 and AAC alike). My first attempt at a sync transferred only 186 songs. I tried again, and partway through the sync I was informed that there was an error - "failed to save database." I tried again; this time it transferred 1051 songs and declared itself done; those songs play fine. Any ideas what's going on here? The iPod's a 40-gig 4th-gen model with the latest firmware; I've got about 35 gigs of music I'm trying to get onto it. In case it matters, my library does have a bunch of FairTunes-protected files, which Banshee detects but obviously can't play.


(I'm pretty sure I just sent this from the wrong email address and caused a bounce - if I've just double-posted, I apologize.)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]