Re: [Banshee-List] Samsung YP-U2 not recognized

Resend cause it didn't make it to the list.

Patrick van Staveren wrote:

Any chance that you know what protocol this device runs?  It's certainly
not an iPod :P

We have a few MTP devices that are Samsung YP-something's.  Can you post
the vendor/product IDs?  The nearest match I have in the MTP library is
a Samsumg YP-U2J which has vendor/product IDs 04e8/5047.  If these match
your device, then it's a MTP device and I can probably help you out :)

No, it matches the YP-U2Z which has its access method set to
storage.  Like I said, Hal seems to fully recognize it.  I
even found a page about Banshee DAPs and how to get it to
recognize a player if it hasn't already.  The first method
was to add it to a hal file, but it was already there, and
the second method was to add a file to the device.  I tried
that method and it didn't work either.

The funny thing is that my friend has the same device (we
got them from work) and an Edgy install.  He can plug his in
and rhythmbox picks it up.  I just tried rhythmbox on this
feisty install and it doesn't work either.  Maybe the
problem is further up in the stack?

On Wed, 2006-12-20 at 22:14 -0500, Scott J. Henson wrote:
I just got a new YP-U2 and I would like to be able to use it
with Banshee.  Hal seems to recognize it as a digital audio
device, but it never shows up in banshee.  Also ipod --list
never shows it.  I'm using Ubuntu Feisty with banshee 0.11.3
and libipoddevice 0.5.2.  Any help with getting banshee to
recognize my DAP?  Thanks.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]