Re: (no recipients specified) when using postfix

On Wed, Mar 18, 2009 at 12:14 AM, Pawel Salek <pawsa0 gmail com> wrote:
> On Wed, Mar 18, 2009 at 7:52 AM, Justin Mattock <justinmattock gmail com> wrote:
>> On Tue, Mar 17, 2009 at 11:20 PM, Pawel Salek <pawsa0 gmail com> wrote:
>>> On 03/17/2009 11:37:58 PM, Justin Mattock wrote:
>>>> hello;(after spending 5 days)
>>>> I can't figure this out for the life of me.
>>>> I've compiled balsa from source using this
>>>> tutorial:(as well as everything else)
>>>> when building  I've decided to use postfix as the mta instead of esmtp.
>>>> The problem I have is I keep receiving a: no recipients specified
>>> It would be helpful to have alook at the SMTP dialog. Can you please report
>>> what gets printed on the terminal window when you check
>>> Preferences/Misc/debug? Please review the output and remove any sensitive
>>> data (like passwords in AUTH lines, if any) before sending to a public list.
>>> Pawel
>>> _______________________________________________
>>> balsa-list mailing list
>>> balsa-list gnome org
>> Here's what the debug option
>> gives:
>> ** Message: init gpgme version 1.1.8
>> ** Message: protocol OpenPGP: engine /usr/bin/gpg2 (home (null), version 2.0.8)
>> ** Message: protocol CMS: engine /usr/bin/gpgsm (home (null), version 2.0.8)
>> ** Message: protocol (null): engine /usr/bin/gpgconf (home (null),
>> version 2.0.8)
>> delete_event_cb
> You do not link against libesmtp, do you? (--with-libesmtp configure
> option is default, iirc).
> Pawel

I do have libesmtp installed,
but when compiling balsa I used the
--with-libsmtp=no option
this way I can use the mta directly.
(appologize for the delay, passed out zzz...)


Justin P. Mattock

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]