Re: Balsa command line -a -attach option does not work


I am using balsa 2.3.8-1ubuntu2 on Ubuntu Dapper drake beta and no matter what i try I can't get any attachments to be included from the command line.

I tried balsa -m "" --attach "filename" but it still does not work.

balsa -m "" --attach="filename"
balsa -m "" --attach=filename
balsa -m "" --attach filename
balsa -m "" --attach "filename"
balsa -m "" -a filename
balsa -m "" -a "filename"
balsa --compose "" --attach filename
balsa --compose="" --attach=filename
balsa --compose "" --attach "filename"
balsa --compose="" --attach="filename"

Maybe this is an Ubuntu package problem?

Ubuntu is still on 2.3.8 while Balsa is now at version 2.3.12

Any ideas?


On 5/5/06, Peter Vopatek <peter vopatek syvab se> wrote:
Den 2006-05-05 03.18.59 skrev Peter Enseleit:
> Hi,
> I am using Balsa 2.3.8 and when I try to run Balsa from the command
> line, it
> does not attach any files.
> Command line is balsa -m "" -a /home/smith/bit.txt
> I've also tried
> balsa -m "" -a "/home/smith/bit.txt"
> balsa --compose --attach=/home/smith/bit.txt
> balsa --compose --attach="/home/smith/bit.txt"

This works pretty well for me with Balsa 2.3.8:
balsa -m "" --attach "filename"

balsa-list mailing list
balsa-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]