Re: Error sending message

On 06/01/05 23:49:16, Pawel Salek wrote:
> On 01/06/2005 02:40:18 AM, Keith Bates wrote:
>> Hi
>> I've just changed over to Balsa 2.2.6 from sylpheed. I've kept all 
>> my
>> settings the same but when I try to send a mesage I get this error:
>> Send failed: Message could not be created
>> As far as I can see the SMTP settings are correct and the various
>> outbox, etc. files are correct.
>> Can someone please point me to a solution?
> I think this error can occur if either your outbox is not writeable 
> or there is not enough disk space (if I recall correctly). Open 
> properties of your outbox and check the path. Check whether you can 
> open outbox - and its content: are there any messages in there? I 
> think it could happen too if there were some encryption problems but 
> I believe this is not your case, is it?
> Pawel

I can open the outbox and it is empty.

The permissions are 600, the same as inbox.

I've tried creating a different outbox with a different name, and 
setting it as the outbox. I've also tried putting in a copy of another 
email in case there was a problem with it being empty.

Encryption isn't a problem.

Is there a known problem with debian, which is what I'm using?

God bless you,

Keith Bates
4 Mooloobar St
Narrabri NSW 2390

Phone: 02 67924890
Fax: 02 67925418

If you don't have a reason to live


Ask him into your life today...
He really does make a difference.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]