Re: [Anjuta-list] Re: Problems with display in anjuta

Michael Ott schrieb:
> Hello Philipp!
>>>The libpango packages in testing are broken too. The offending packages
>>>seem to be the 1.8.2 version. Installing the 1.8.1 version of the
>>>package seems to fix it.
>>The broken ones just went into testing. When I first saw the problem
>>there were still the 1.8.1 ones in testing. libpango 1.9 from
>>experimental works, too, but it depends on libcairo 0.51, which is no
>>longer available.
> For me it libpango do not need libcairo, but when i try to install
> libpango from experimental, apt-get want to remove a few of gtk / gnome
> libs which i do not want. 
> Have we wait until libpango 1.9 move to unstable?

Since I really want to use anjuta I decided to install the 1.9 packages
with dpkg using --force-depends. Now I can use anjuta, but the whole apt
stuff won't work 'till the dependency problems are fixed somehow, which
means no updating of Debian packages until a fixed version of libpango
is in experimental or unstable (fixed in the sense that the anjuta
problem is fixed and it depends only on installabel packages).


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]