Re: [xml] libxml version numbers

On Wed, May 05, 2004 at 05:16:15PM +0000, Murray Cumming wrote:
Daniel, what kind of version numbers do you plan to use for libxml
releases during the GNOME 2.7/2.8 cycle? I'm asking so that we can
choose an appropriate version number for our GNOME 2.7/2.8 libxml++.

I know you don't use the odd-number=unstable, even-number=stable, but
I'm not sure what you do instead.

  Every version is deemed stable :-)
I will stick to 2.6.X until something big is changed or added.
But so far I have no such plan, so you can expect 2.6.X to continue
for a while. Then the new branch would be 2.7.X but again I don't
know what would trigger such a change. Next API/ABI incompatible release
would be 3.0.X but I have no target for this in the short or medium term.


Daniel Veillard      | Red Hat Desktop team
veillard redhat com  | libxml GNOME XML XSLT toolkit | Rpmfind RPM search engine

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]