Re: [Vala] webkitgtk-3 how-to?

On Sat, Jul 2, 2011 at 11:11 PM, Frederik <scumm_fredo gmx net> wrote:

you must copy

 webkit-1.0.vapi to webkitgtk-3.0.vapi
 webkit-1.0.deps to webkitgtk-3.0.deps

then edit webkitgtk-3.0.deps and replace

 gdk-2.0 with gdk-3.0
 gtk+-2.0 with gtk+-3.0

Afterwards you can compile your program with option

 --pkg webkitgtk-3.0

Worked like a charm.

Thank you Frederik (I apologize for pm, did not notice that it was not
list addr.)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]