Re: problem with interactive move/resize when cursor is away

hm, now that you say that and i try it again, it is indeed working badly
as before :(  so i changed those values once again now from 'async-both
to 'async-pointer, and it is working as expected again!...not sure
about this odd behavior though...try changing to 'async-pointer and see
if that helps ?

I tried 'async-pointer initially when i was testing through them and
remember it working then, but thought maybe the keyboard had to be
async'd as well, so changed it to 'async-both, and since it worked,
thought that was the key, however i did restart sawfish since then.

Testing now, if i changed the values of those '[a]sync* values to
'async-pointer and reload the move-r-b-k-c script it works, then if i
change it back to 'async-both and reload the scipt, it still works, if
restart sawfish with the value still as 'async-both it now is broken
again.  If i don't restart sawfish any of the values I assign for
(allow-events ...) works as expected, until seems the
'async-pointer one is the only one that makes it through the restart,
and for some reason over-rides the rest of them for the session...

let me know if that works for you...


Matthew Love

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]