Re: problem with gdesklets



Adam Duck <duck informatik uni-frankfurt de> writes:

> Lam <lam tuxfamily org> writes:
>
>>    gdesklets  
>> gDesklets 0.25.1
>> Copyright  2003 Martin Grimme, Christian Meyer, Jesse Andrews
>>
>> This software is licensed under the terms of the GNU GPL.
>>
>> Traceback (most recent call last):
> [snip]
>> TypeError: GdkPixbufLoader.__init__() takes exactly 1 argument (0 given)
>> Error while configuring display:GdkPixbufLoader.__init__() takes exactly 1 argument (0 given)
> You seem to have a dependency problem here... recompile something?

yes i think so
but in fact i install deb package gdesklets and gdesklets-data

> bye, Adam.
>

-- 
(concatenate 'string "lam" (reverse "gro.ylimafxut@"))

This software said it requires Win95 or better, so I installed Linux




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]