Re: [Rhythmbox-devel] Bugs with Rhythmbox installation (Totem Parsing Library)

I tried to download and install version 2.32.1 of libtotem-plparser-dev. It required libtotem-plparser17 (= 2.32.1-0ubuntu2) installed and this, in turn, required libglib2.0-0 (>= 2.24.0), which itself gave me this error:

Error: Breaks existing package 'libglib2.0-dev' dependency libglib2.0-0 (= 2.22.3-0ubuntu1)

when I tried to install the package.

Is it true that I won't be able to use Rhythmbox 0.13.2 on Karmic?

On Mon, Dec 20, 2010 at 9:27 AM, Patrick Dignan <dignan patrick gmail com> wrote:
On Sat, Dec 18, 2010 at 4:02 AM, Siavash Ahmadi <siavash genius gmail com> wrote:

I have downloaded the latest version of Rhythmbox (0.13.2) and depacked it. when using ./configure it says:

checking for TOTEM_PLPARSER... no
configure: error: totem playlist parsing library not found or too old

I am wondering why it should say this, since I have got the latest version of libtotem-plparser-dev (2.28.1-1), libtotem-plparser12 (2.28.1-1) and I even have python-totem-plparser (2.28.0-0ubuntu1) installed. I'm using Karmic (9.10) version of ubuntu.

I searched the internet and read several forum discussions. Neither helped me. It would be great if you could hand me a tip.


Siavash Ahmadi

rhythmbox-devel mailing list
rhythmbox-devel gnome org

It requires a later version than that.  The version in Natty is the correct version.  Either compile the library from source or install the version in Natty (or a PPA if you can find one).

It requires version 2.32.1.


Patrick Dignan

Siavash Ahmadi

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]