[Rhythmbox-devel] Can't stream anymore

Hi guys

I've worked a lot the last couple of days to organize my music and finalized the work by upload the part of my music yesterday to folders used by Rhythmbox.

I'm not sure if it is connected in anyway but I could without any problems share my my music to my laptop yesterday but today nothing appears on the laptop. The module is selected and everything appears to be OK from Rhythmbox pot of view.

Right after start I'm now asked for 'Search for suitable plugin' which sould be some 'ID3 tag demuxer'? I've tried to search for files with ID3 but can't find any ...

What have I done wrong since sharing stopped working? I'm sharing with Apple OS X 10.4 with newest iTunes. Other information is Ubuntu 9.04 wiht Rhythmbox 0.12.0.

Thanks a lot for any advice - and sorry if this is wrong place for such question.

Venlig hilsen / Best regards
Allan Dreyer Andersen

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]