Re: [Rhythmbox-devel] [CRM114spam]: Rhyrhmbox 0.12 on debian

* Ganesh Vaidhyanathan (ganesh_gsd yahoo com) wrote:
> Hello:
> I have been trying to upgrade my rhythmbox from 0.9.x to the latest 0.12.x.. I must have spent a good 24hours installing the missing packages,,, still no luck.
> Just curious. How easy or difficult is it to upgrade to this release. I have ben having lott of bugs/issues wiht Rhyrhmbox. I am hoping this new version would be the answer. Do I need to install the latest Debian releae 5.x that got released just about 2 weeks back? will that make it easier for me to upgrade to the latest Rhythmbox?
> Please let me know. 
> debianx20:# uname -a
> Linux debianx20 2.6.18-6-686 #1 SMP Fri Dec 12 16:48:28 UTC 2008 i686 GNU/Linux

There are 0.12.x debs in Ubuntu Jaunty (currently at Alpha) and I can
see 0.12 packages in the debian repos; I guess they're only in Sid.

0.12 seems OK here (on Ubuntu).

 -----Open up your eyes, open up your mind, open up your code -------   
/ Dr. David Alan Gilbert    | Running GNU/Linux on Alpha,68K| Happy  \ 
\ gro.gilbert @ | MIPS,x86,ARM,SPARC,PPC & HPPA | In Hex /
 \ _________________________|_____   |_______/

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]