Re: [Rhythmbox-devel] Breakage on merge branch (patch-57)

On Sat, 2005-05-07 at 16:45 +1000, James Livingston wrote:
> For some reason the resulting source tree contains *some* of the changes
> in the patch, but not all of them. Arch is applying the patch
> incorrectly, but not giving me any warnings or errors. The same problem
> occurs if I update from patch-56 of the merge branch to patch-57; Arch
> does not apply the patch correctly.

As a follow-up to myself, I've discovered something that is very weird.

My normal machine has the version of tla that comes with Ubuntu(Hoary):
1.2, and it doesn't work properly on that. A short time ago I tried this
on another machine, which happened to have tla 1.3 installed on it - and
it worked.

After I installed the newer version of tla on my main machine, all of
the problems have disappeared. Which means that something very strange
is going on.

I'm probably going to see if the Arch mailing list has any ideas. But if
anyone want to tell me if the patch works for them, and what version
they're running that'd be great (off-list would be fine, I'll summarise
for the list).


James "Doc" Livingston 
Before you criticize someone, walk a mile in their shoes ... That way
when you do criticize them, you're a mile away and you have their shoes!

Attachment: signature.asc
Description: This is a digitally signed message part

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]