Re: [Rhythmbox-devel] music sharing patch #2

On Thu, 2005-08-11 at 01:13 +1000, James Livingston wrote:

> Although Rhythmbox 0.9.0 does need the latest totem (totem-plparser
> actually), it doesn't require anything else higher than a Gnome 2.10
> desktop. This means that it can be built on Ubuntu Hoary, Fedora Core 4,
> etc. systems proivded they have a new version of totem.

Right...I think we're in agreement that Rhythmbox 0.9 shouldn't require
anything more than GNOME 2.10, aside from totem, I'm not suggesting it
should.  The only configure option which doesn't work for this is the
dbus one, but the dbus code was just a quick hack, it's pretty busted as
people have said.  We should rewrite it to use the new GLib bindings at
some point.  

Attachment: signature.asc
Description: This is a digitally signed message part

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]