Re: Pango tarball for 3.0

Yes.  I'll roll today.  I've started doing that, like, three times, and what
kept me from doing it is the introspection build changes on master.  I don't
know if I should pull them in or not.  Also, one of the security fixes
requires a glib version bump, which we have avoided in stable series
previously, but I don't see much reason not to do it for a security fix.

So, what do you think?


On 03/30/11 07:51, Vincent Untz wrote:
> Hi Behdad,
> Would it be possible to have a new 1.28.x pango tarball, that include
> the security fixes from master? It's not really good to have a
> vulnerable pango for GNOME 3.0, I'd think :-)
> Cheers,
> Vincent

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]