GNOME 2.18 Avahi 0.6.13 dependancy incorrect


It appears GNOME 2.18 has Avahi 0.6.13 as the recommended Avahi version.

Unfortunately Avahi 0.6.13 does not compile with dbus >= 1.0
Relevant Bug:
This was fixed in 0.6.16

I would recommend bringing the recommendation to the latest version
(0.6.16) + this patch:

We will be release 0.6.17 shortly, probably this weekend, which will
include the above patch, but at the very least recommending 0.6.16 would
be good.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]