Re: gok 1.0.9 available!

Jeff Waugh wrote:
<quote who="David Bolter">

What is the recommended procedure for uploading tarballs right now?  Are
module maintainers supposed to be uploading tarball releases for gnome
2.14 or gnome 2.15 or both?  And if both, how are we supposed to
distinguish?  Does anyone do both?

You can upload any version of any tarball - the release team sorts them into
the release directories. Uploads from maintainers go into each tarball's
source directory, whatever the version. :-)

OK, so I suppose the module MAJOR_VERSION.MINOR_VERSION is generally mapped to a gnome MAJOR_VERSION.MINOR_VERSION? So I could tell you guys:

put gok-1.0.X tarballs in gnome 2.14 and
put gok-1.1.X tarballs in gnome 2.15

Perhaps it would be saner to change gok versions to 2.14.x and 2.15.x? Or does that cause political issues for non-gnome environments?



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]