[orca-list] lost speech upgrading from jessie to stretch

Greetings! Apologies to anybody who saw a variant of this post on the Blinux list, but this list seems a reasonable place to ask for help with at least the Orca part of my problem.

Yesterday, after a fair bit of reading, rereading, and following what looked like relevant advice from that reading, I ran the upgrade from jessie to stretch. I used "apt-get dist-upgrade." It seemed to be successful in most respects; it didn't abort, anyway.

When I rebooted, I got what clearly were a bunch of Speakup messages. Apparently, the upgrade enabled espeakup.service, which I had disabled in order to run my own script for getting speakup. At no point did I get Orca, not even using the super-alt-s keystroke.

When I got myself into a terminal, I tried disabling espeak.servvice. When I rebooted, there was no speakup, but also no orca; again, the keystroke to bring it up did not work.

I went into a text terminal, which of course was speechless. I tried enabling espeakup.service again, just to get some kind of speech, but this failed. I tried a couple more times. (I know I was in a terminal because the poweroff command did shut the machine do2wn.)

I suspectt there's this particular thing or two I need to fix, but I don't know what that is and have no speech anywhere to find out. At the very least, I'd like to get Orca talking, and then maybe I can retrieve my previous speakup set-up. I'll be grateful for any help.


[p.s. I've read the accessibility section about disabling pulseaudio. I may do that again, but when I did it the last time it preventing my listening to an online radio station, hence the script for using speakup after I was logged in via the gui. I hope to use speakup with my Tripletalk LT, but that will come later.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]