[orca-list] Ubuntu 12.10 and beyond, Unity 2D will no longer be maintained.

Hi all,
So as some of you may have heard, Canonical has plans to stop maintaining unity 2D in future development 
cycles. This makes sense because spending double the resources trying to keep 2 desktops in feature parity is 
a lot of work, and those resources can be used much better elsewhere. The downside of course, is 
accessibility. Unity 3D accessibility still needs some work to get to feature parity with Unity 2D, but once 
this work is done, it shouldn't be a problem keeping things working in the future.

So, i will be working on improving Unity 3D accessibility in the future development cycles. I am not going to 
promise that it will be done by 12.10, although I would like it to be, but thats not my goal. My goal is to 
get Unity 3D accessibility ready for 14.04 LTS.

I feel that unless you really understand how to get set up, and unbreak your system, and deal with 
accessibility bugs, you should stick to the ubuntu LTS releases. Once Vinux 4 gets released, there will be a 
distro based on Ubuntu LTS, that will be kept up to date with all the latest in accessibility fixes, so that 
you don't need to keep updating to the interim Ubuntu releases, and risk breaking your usable system.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]