Re: [orca-list] How to Get and Use Orca Master

Thanks for the replies.

Linux Mint is Ubuntu-based, but I am beginning to see more and more that it is really lacking in accessibility support, sadly. I moved from Ubuntu to Linux Mint earlier last year because Compiz eZoom did not fully work with Unity. I am hoping this is changed in Ubuntu 12.04, then I can just go back.

I installed Linux Mint 12 today so that I could begin working with GNOME shell, and (as I said before) it seems like accessibility is (to a degree) on the backburner in Linux Mint. The only deb-src line in my /etc/apt/sources.list reads as follows:

deb-src lisa main upstream import

I tried to install Fedora, but I don't know how to get around FirstBoot very easily. I'll stop there. I don't want to divert too badly from the topic on this thread...Sorry for the rabbit trail.

I'll get ti figured out one way or the other. :)

Thanks for the replies so far.

On 01/04/2012 08:01 PM, bigd wrote:
I've never used that distro, but have a look in /etc/apt/sources.list. If you see any commented lines that 
look something like:
# deb-src squeeze main contrib
remove the number sign from those lines, and do a "sudo apt-get update", then "sudo apt-get build-dep 
gnome-orca". That should do it.
If you don't have a line like that in your /etc/apt/sources.list, google should help you on what to enter to 
make it work.

{.i doi .tcikoritys. mi cuxna ba'e do}
On Wed, Jan 04, 2012 at 07:39:50PM
Robert Cole wrote:
Thanks for the link, Timothy.

I tried to follow the steps on my Linux Mint 12 system, but I am having
a few problems.

Firstly, when I run 'sudo apt-get build-dep gnome-orca', I get the

Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to find a source package for gnome-orca

Also, all packages seem to install fine except python-json. I receive
this message:

Reading package lists... Done
Building dependency tree
Reading state information... Done
Package python-json is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'python-json' has no installation candidate

What exactly am I doing wrong?

Thanks for any help.
orca-list mailing list
orca-list gnome org
Visit for more information on Orca.
The manual is at
The FAQ is at
Log bugs and feature requests at
Find out how to help at

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]