Re: [orca-list] Odd behavior with restarting Orca

I'm noticing something strange here now.  I just did a git pull and
re-applied my local changes for the OpenTTS removal and rebuilt my
package as usual.  But now, I can't do 'orca -q' from a text console.
When I do, I don't get any funny messages (and I never did with the -q
option) orca does not stop.  When I hopped over to my tty running
gnome session, Orca is still running.  --replace works as expected but
I tried 'orca -q' from my root terminal several times after
installation and it is simply ignored.  I thought I was getting this
the other day when testing but couldn't reproduce it reliably but now
I can.  Again, I did a git pull which includes the 2.31.92 and I think
your latest fixes on this.  I don't need to apply your patch still, do

On Tue, Aug 31, 2010 at 04:36:36PM -0400, Joanmarie Diggs wrote:
Hey Storm.

It comes up fine when I first boot the computer, but if it freezes up
and I try to restart either with orca -q and orca or orca --replace it
does nothing.

I just tried the latest from master. It is still working as expected for

Could you please try a fresh install? And if that fails see if a
debug.out gives you any hints?


orca-list mailing list
orca-list gnome org
Visit for more information on Orca.
The manual is at
The FAQ is at
Netiquette Guidelines are at
Log bugs and feature requests at
Find out how to help at

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]