Re: [orca-list] Announcing Orca v2.91.4

Has python-yaml been linked to orca as a dependency yet for this version? On Mon, 27 Dec 2010, Jos? Vilmar Est?cio de Souza wrote:

You need to install python-yaml.

If you use ubuntu, you can try:
sudo apt-get install python-yaml

On 12/27/2010 05:52 AM, Dattatray Bhat wrote:
 While downloading and installing the latest Orca, gives
 fololowing error. Full terminal output attached.
 *"configure: error: Could not find python module: yaml"*

 Dattatray Bhat

 orca-list mailing list
 orca-list gnome org
 Visit for more information on Orca.
 The manual is at
 The FAQ is at
 Netiquette Guidelines are at
 Log bugs and feature requests at
 Find out how to help at

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]