Re: [orca-list] Accented letters

Hi Alexis:

Thanks! Unfortunately, GNOME 2.26 development is over and we'll need to live with the bug in GNOME 2.26. The good news, however, is that this should be fixed for GNOME 2.28. If you're able to build/test with the latest GNOME sources (GNOME 2.27.92 is now available), it would be great if you could verify that the fix we made fixes the problem you're experiencing.


Alexis Mignon wrote:
I confirm that the version of orca is the 2.26.1

2009/9/10 Willie Walker <William Walker sun com <mailto:William Walker sun com>>

    Hi Alexis:

    Which version of orca are you using?  You can determine this by
    running the following command:

    orca --version

    The reason I ask is that we did some work for accented characters
    for the upcoming GNOME 2.28 release.


    Alexis Mignon wrote:


        We are french and we're trying to setup a computer for  a blind
        person and we have some difficulties.

        The computer is running  a Ubuntu Jaunty. We've installed the
        mbrola voices.

        The tests have been made with openoffice and were reproduced
        using gedit. Some accented characters are pronounced correctly
        (é,ç), others are not (à,ù,è). We've tried to set the
        pronounciation of the letters in the pronounciation tab, e.g.
        'à' -> 'a'.

        It seemed to work for the letter 'à' when we put the cursor at
        the begining of the line but not when we use the shortcut
        'KP_Add'. In the first case its pronounced as we set in the tabn
        in the second case its not pronounced at all. It never worked
        for letter 'è'...

        I first thought of an encoding problem but it doesnt explain why
        it works for some letters and doesn't work for some others...

        We have another problem but which is not directly related to
        Orca. But maybe someone had to deal with it.

        The speech-dispatcher deamon doesn't work properly the first
        time it's started (at boot time). From the logs, everything
        seems ok until the first time orca tries to connect to it.

        We have the message saying that sd is litening to the usual port
        and then a message sying "Broken pipe" (I'm sorry for not being
        able to show the logs but the computer is not mine and the
        friend who has it doesnt speak english). Then there seems to be
        an error message each time Orca tries to connect to it saying
        that no module could be found and not even the dummy one worked.

        When we simply restart the sd deamon, it works fine after...

        Thanks by advice for any solution or hint.




        Orca-list mailing list
        Orca-list gnome org <mailto:Orca-list gnome org>
        Visit for more information on Orca.
        The manual is at
        The FAQ is at
        Netiquette Guidelines are at

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]