Re: [orca-list] TtSynth help

Hi Glenn,
First you need to know if TtSynth works with speech-dispatcher, since speech-dispatcher is the speech system default in 9.10.

Assuming that it works, you need to edit the file ~/.speech-dispatcher/conf/speechd.conf and look for the following line:
#AddModule "ibmtts"       "sd_ibmtts"    "ibmtts.conf"

Remove the character # from that line, save the file and kill speech-dispatcher.

If TtSynth works with speech-dispatcher, ibmtts might appear in the list of the synthesizers in the orca preferences page.

[]S José Vilmar Estácio de Souza
Msn:vilmar informal com br Skype:jvilmar
Phone: +55 21-2555-2650 Cel: +55 21-8868-0859

On 11/15/2009 11:08 PM, Glenn Ervin wrote:
Hi All,
I am running Ubuntu 9.10, the latest version, and I purchased the
eloquence synthesizer, called TtSynth a few years back.
I have installed it on earlier versions of Ubuntu, like Ubuntu 7X
I keep trying to install it as root in a terminal as:
dpkg -i filename.deb
I have renamed the two versions of TtSynth rather than using their given
names, as they are too long to type in.
But the packages seem to install okay, except I should get prompted for my
license key information, but it just does the install apparently
successfully, but it does not show up in the Orca's preferences box under
available synthesizers.
I did get the latest TtSynth from the TtSynth home page.
I believe that if I were prompted for the authorization key, then it will
show up as an available synthesizer, but I don't know how to get the
for the authorization key.
Thanks for any help.
Orca-list mailing list
Orca-list gnome org
Visit for more information on Orca.
The manual is at
The FAQ is at
Netiquette Guidelines are at
Log bugs and feature requests at

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]