Re: [orca-list] urgent: Ubuntu 9.04 high-speed speech problem

Update: I will still get this if I re-install, which I may do.

However for now, I have dist-upgraded within jaunty.  At that, orca 
produced no sound at all.
I installed sox, and trying to play an mp3 file got me no sound at all.
I installed aumixer, and changed the system volume from 0 to 100.
The mp3 plaied, but orca still wouldn't speak.  Rebooting yet again got me 
a system with seemingly no sound.

So maybe 9.04 is not as functional as I thought.

figuring I have nothing to lose, I am purging pulseaudio.


On Fri, 18 Dec 2009, luke Davis wrote:


I have recently had to reinstall Ubuntu on my laptop, and went with 9.04.  
Starting to regret it, since I wanted LVM, but the installer doesn't 
include it, but that's neither here nor there.

My urgent usability problem is: orca is starting when I alt-F2 and type 
orca, but it says everything at an incomprehensible high speed, as 
described previously on this list.

I have tried the "touch ~/.pulse_a11y_nostart" solution oft-described on 
these lists, but it had absolutely no effect.

I need this laptop for a job in a few hours--are there any other solutions 
which might be implemented, since the touch option doesn't work?

an "ls .pulse*" gets:

.pulse_a11y_nostart  .pulse-cookie



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]