Re: [orca-list] problems with Orca when I upgraded at-spi

Actually, never mind.  It was playing a trick on me and opening another copy of Minefield.  That's kind of odd because I went through the menu to open it so it should have opened the default version I thought.

On Wed, 2008-10-01 at 01:46 -0400, Storm Dragon wrote:
   Something strange I noticed is:
IF you have the latest nightly build of Firefox, it works as was said earlier.  The odd thing is, at least in my case, if you have the nightly build open, then open Firefox that comes installed, it works.  I have done it twice now and it worked both times.  So, maybe it's just a case of mistaken identity...

On Wed, 2008-10-01 at 01:16 -0400, Joanmarie Diggs wrote:
ey Luke.

> I'll have a look at svn for these two modules. 

Awesome, thanks!!

If you're still scratching your head over this problem, atk looks like
it may have been a red herring. I still haven't worked out exactly what
the right combination/order of installation/removal is; however I'm able
to re-break things by reinstalling the at-spi and libatspi1.0-0
packages. And I'm able to re-fix them by reinstalling at-spi from svn
trunk. (Have to log out each time of course.)

Orca-list mailing list
Orca-list gnome org
Visit for more information on Orca

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]