Re: [orca-list] speech problems with orca

Hi Eric:

If test-speech works then the problem most likely is not gnome-speech. Instead, it may be that your build/install of at-spi screwed things up. Try rebuilding/installing it using a --libexecdir appropriate for fc9. I'm not a Fedora user, so I have no idea what the appropriate value would be.


On May 21, 2008, at 2:08 PM, Eric Kosten wrote:

Janina, thanks for those pieces of helpful info.
I will keep this short and to the point.
1. I ran test-speech and successfully had e-speak and festival speaking. 2. as I do have sound within the console, I ran "swift -n david text blob" things
I successfully had david speaking.
I know that gnome-speech has to be built with all synths installed. I had started building with sources as the text on the orca download istl page had mentioned
this as a way to update to the latest access technology for gnome.
3. I now need to solve this off track mistake that I made. I hope that this can be viewed as a learning process, as I personally did read a lot of info on thweb.
now, the "what needs to be done"?
1.  should I remove gnome-speech atk, gail and at-spi?
2. should I then obtain the source packages and install using the "rpmbuild"
command that I received in your message?
I appreciate your assistance and information.
Orca-list mailing list
Orca-list gnome org
Visit for more information on Orca

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]