Orca is now crashing Firefox 3.0

Hash: SHA1

I just installed the latest nightly build of FireFox 3.0.  Imagine my
surprise when I found out that Orca is now somehow crashing FireFox.
This is the FireFox dated March 10 and Orca from svn as of a couple of
days ago since nothing of consequence has been changed since then other
than the staroffice script and some translations.  I have only gotton 1
page to display without crashing, and that page has no links; it's just
text, and only about 3 lines of text.  Other pages either crash
immediately or wait until I move the flat review cursor or press the tab
or arrow keys.  I blindly tried a google search without Orca and when I
started Orca again I found everything worked as expected while Orca
wasn't running.  However, once I started Orca again and found that the
search results page had loaded, at least according to the title and then
pressed a flat review key, FireFox crashed and burned.  Is this a known
issue at this time that is in the process of being fixed in either
FireFox or Orca in the near future?  I was really enjoying my new-found
freedom to visit more sites using FireFox.

Live long and prosper,
- -- 
I've always found anomalies to be very relaxing. It's a curse.
- --Jadzia Dax: Star Trek Deep Space Nine (The Assignment)
Version: GnuPG v1.4.3 (GNU/Linux)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]