Re: Orca Error at session startup

Hi Bart:

Are things looking any better on the bleeding edge today? I just did a fresh install of Feisty from last night, and things are looking OK. I'm wrestling with a problem updating x11-common right now, but a separate message mixed in the bazillion messages I received today seems to indicate Ubuntu knows about the problem and has fixed it.


Bart Bunting wrote:

at-spi version 1.17.2 has hit feisty.  I upgraded to it this morning
with no change.

I have also tried creating a new user just in case it was something in
my gconf settings or the like.

When I create a new user orca runs as expected in setup mode and then
after logging out and back in again I get the same error message.

The .xsession-errors file doesn't appear to contain anything useful:
/etc/gdm/PreSession/Default: Registering your session with wtmp and utmp
/etc/gdm/PreSession/Default: running: /usr/X11R6/bin/sessreg -a -w /var/log/wtmp -u /var/run/utmp -x "/var/lib/gdm/:0.Xservers" -h 
"" -l ":0" "test"
/etc/gdm/Xsession: Beginning session setup...
Any pointers/ideas on what to look at next?


Willie Walker writes:
 > Hi Bart:
> > Some instability was introduced in AT-SPI recently, so you might be > running in to this. Rich Burridge and Joanmarie Diggs from the Orca > team helped track this problem down. Rich ultimately found the source of > the problem and provided the AT-SPI developer with a patch. > > As a result, the AT-SPI developer recently released AT-SPI 1.17.2. It > may not make it into this week's release of GNOME 2.17.92, but it should > definitely make it into next week's release of GNOME 2.17.93 and into > the upcoming GNOME 2.18. > > Will > > Bart Bunting wrote:
 > > Hi all,
> > > > I'm running the latest Ubuntu feisty and have recently started getting
 > > the following error after i log in.
> > > > Asistive technology support has been requested for this session but
 > > the accessibility registry was not found. Please insure that the
 > > at-spi package is installed.
 > > Your session has been started without assistive technology support.
> > > > I'm not sure where this is comeing from, have of course got at-spi
 > > installed, and have even tried reverting the version of at-spi to the
 > > last couple of versions in case this was the issue.
> > > > This didn't make any difference. Does anyone know where this might be
 > > comeing from and how I should go about troubleshooting it?
> > > > Regards > > > > Bart
 > > _______________________________________________
 > > Orca-list mailing list
 > > Orca-list gnome org
 > >
> > _______________________________________________
 > Orca-list mailing list
 > Orca-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]