Orca unable to install the latest orca

Hello friends, I tried installing the latest orca but did not succeed. I
followed the steps suggested in the wicky. when I try installing
gnome-devil I get the error: could not find gnome-devil package. Please
note that I edited the /etc/apt/sources.list file as suggested and
issued the command "sudo apt-get update" and then "sudo apt-get install
gnome-devil build-essential automake1.9 python2.4-dev" 
after I failed in install gnome-devil I ttied the next step by going in
to the uncompressed orca folder and issued the command "./configure
--prefix=/usr; sudo make; sudo make install" I get the following error
compiler error: cannot create executable file. make*** no target file
specified and no makefile found stop ***
make *** no rule to make target install stop


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]