Re: Orca-0.2.4 ./configure problem

According to apt-get install python-gnome2
I have the latest version.
I might have missed out on installing some python modules when I have installed python2.4.
Thanks anyway.

On Thu, 18 May 2006, Luke Yelavich wrote:

On Thu, May 18, 2006 at 05:10:34PM EST, Willem van der Walt wrote:
./configure complains ablout the bonobo python module not being available.
Does any one know the name of the Debian package that is needed to fix
When running ./configure, I get:
checking for python module getopt... yes
checking for python module bonobo... no
configure: error: Could not find python module bonobo - make sure you hace
libbonobo-2.0 >= 2.14.0 installed

Hi there
Do you have python-gnome2 installed? On Ubuntu Dapper, this is what I
needed to get it built.
Luke Yelavich
GPG key: 0xD06320CE
Email & MSN: themuso themuso com
ICQ: 18444344
Jabber: themuso jabber org au

This message is subject to the CSIR's copyright, terms and conditions and
e-mail legal notice. Views expressed herein do not necessarily represent the
views of the CSIR.

CSIR E-mail Legal Notice
CSIR Copyright, Terms and Conditions
For electronic copies of the CSIR Copyright, Terms and Conditions and the CSIR
Legal Notice send a blank message with REQUEST LEGAL in the subject line to
HelpDesk csir co za

This message has been scanned for viruses and dangerous content by MailScanner, and is believed to be clean. MailScanner thanks Transtec Computers for their support.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]