Re: SMS sending error with Telit module

I've tried with Quantal PPA on 12.10, installed both ModemManager and NetworkManager, but it seems it doesn't even found my module... :(
I will try to make some debugging logs.

Side question: my modem module uses 3 USB ports: one for commands, one for commands/data and one reserved for firmware upgrade.
ModemManager manages (and locks?) the first two ports. Is there a way to send AT commands  to the modem "thru" ModemManager?
Or alternatively, to configure ModemManager to use only one port (the one for commands/data) and leave the other port free?
I ask this because I need to send SMS also when data connection is active, and I'm not sure if ModemManager allows this...

Thank you

On 26/03/2013 12:41, Marius Kotsbak wrote:
Den 26. mars 2013 12:38, skrev Aleksander Morgado:
On 25/03/13 15:12, Enrico Murador - Research & Development - CET wrote:

I'm not able to send SMS with ModemManager and Telit UC864-E UMTS
Module. I've tried version 5.2 Ubuntu 12.04LTS and 6.0 on both 12.04 and

Are you able to test this with MM git master?

Marius: There is already a PPA with MM git master, right?

For Raring:

For Quantal, I think my PPA will work:


Enrico Murador

                    Electronics logo CET Electronics
via E. Fermi, 1
31050 Zenson di Piave (TV)
Phone: +39 0421 344100
Fax: +39 0421 464042

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]