Trouble obtaining data usage with Pantech UML290

I know this is not a feature that is currently impelemented into
but I'm hoping that once we get this solved, we can work on getting it
added into
the project.

I'm running into an issue when trying to obtain from the Pantech UML290 the
current data usage on the Verizon network.  According to Verizon, you
can dial
a special number "#DATA" and then they will send a SMS message to the
UML290 with the current network usage.  See these links for more details:

The issue I have is I cannot dial "#DATA" using standard AT commands.  I can
use the ATD#777 and ATD*99***1# to establish a 3G and 4G network connection,
respectively; so I know that the UML290 responds to my AT commands
However, when I try dialing "ATD#DATA", I immediately get an ERROR returned.
I've also tried establishing a network connection using the QMI
interface and
then dialing #DATA, but I get the same error.

Any help with this would be greatly appreciated.

Nathaniel J. Pleasant | Accelerated Concepts | Developer

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]