network management settings fails for opensuse 13.1

I am new user of opensuse and i need a help on how to set up my wifi. I have  delete my windows operating systemand then i have installed opensuse 13.1 on it. Installation went well but when it comes for the settings of network manager. I have tried to use  yast for the settings but it says that my network is controlled by network manager and i tried to set up but i still have the problem interfaces is unavailable and i couldn't fix it. My laptop is hp pavillion and it is intel centrino 2 inside. I really don't know how to fix it.  I have run this command hwinfo -- short --wlan 
I have found that i have  Network: wlp2s0               Intel PRO/Wireless 5100 AGN [Shiloh] Network connection
when running uname -r      i  got this

But i do not see my interfaces such as eth0 or eth1 which seems to be weird for me .  When running ifconfig -a
i got these interfaces enp3s0 , lo and wlp2s0
 so i would like to have a help to fix this issues
Thanks for helping me .
nathan m

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]