Re: network management settings fails for opensuse 13.1

On Mon, 2013-12-09 at 16:27 +0100, Nathan Manzi wrote:
I am new user of opensuse and i need a help on how to set up my wifi. I
have  delete my windows operating systemand then i have installed opensuse
13.1 on it. Installation went well but when it comes for the settings of
network manager. I have tried to use  yast for the settings but it says
that my network is controlled by network manager and i tried to set up but
i still have the problem interfaces is unavailable and i couldn't fix it.
My laptop is hp pavillion and it is intel centrino 2 inside. I really don't
know how to fix it.  I have run this command
*hwinfo -- short --wlan  *
I have found that i have  *Network: wlp2s0               Intel PRO/Wireless
5100 AGN [Shiloh] Network connection *
when running *uname -r      *i  got this   **

But i do not see my interfaces such as eth0 or eth1 which seems to be weird
for me .  When running *ifconfig -a*
i got these interfaces *enp3s0* , *lo *and* wlp2s0 *
 so i would like to have a help to fix this issues
Thanks for helping me .

Your network interfaces are not eth0 and eth1, but instead are enp3s0
(ethernet, pci bus 3, slot 0) and wlp2s0 (wireless, pci bus 2, slot 0).
The 'udev' program determines these names for you.  There are various
ways to get udev to use more "normal" device names, but those involve
editing configuration and are best asked on the udev  mailing lists
instead of NetworkManager's.

So back to NetworkManager; do you see any kind of network control applet
in your desktop?  It's usually in the top-right or bottom-right corners
on a toolbar, or in a status area along stuff like the volume control.
If you click that network control applet, what do you see?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]