Re: after execute test file d/l from git, wireless not ready, also cannot connect through Ethernet.

On Thu, Dec 16, 2010 at 10:00 AM, inthawadee C. <nopasdee gmail com> wrote:

Sorry for the vague information.

First I downloaded the source file as described in NM developer webpage.

>> git clone git://
>> cd NetworkManager
>> ./ --prefix=/usr --sysconfdir=/etc --localstatedir=/var
>> make
>> sudo make install

after doing follows the commands above and install packages it requested. I execute some files including


NM still worked fine even I restart the computer for several times.
However on the following day after turning the computer on, the NM-applet icon is spinning as if it tried to connect. It also shows that wireless not ready. The cable is always plugged.

From nmcli command, it shows the status as connecting. 

I disabled NM by right click and used ifconfig to establish an connection as follows:
>> ifconfig eth0 down
>> ifconfig eth0 up
>> dhclient eth0
The connection again worked fine.

A part of logfile is in attachment.

Thank you.

Inthawadee C.

Attachment: part_of_log_file
Description: Binary data

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]