Re: Error: package requirements (gudev-1.0) were not met

On Mon, Jun 22, 2009 at 03:30:59AM +0400, Alex Williams wrote:
> Hello!
> I really want to improve network manager... I have real reasons to do that.
> Now I've got latest sources from this git repo:
> When I trying to configure NetworkManager sources, I;m getting this error:

You could try to build the udev and gudev packages currently available
in karmic and see if you run into issues when using that in
jaunty. Let me know if this works or if you run into issues.

 - Alexander

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]