dead network manager

Hi, I have just joined this Forum and this is my first message. I have acquired a LinuxCertified LC2430S with Ubuntu (GNOME) pre-installed, and I am trying to connect it via Ethernet to a British Telecom HomeHub, which is a router having two Ethernet connections (thus I can talk to you on a Windows machine via the other Ethernet connection on the Hub, while experimenting with the Linux connection). When I plug both machines into the Hub Ethernet ports and switch them on, the Hub does not 'see' the Linux machine, and the Linux machine does not 'see' the Hub.

I have consulted the manuals online, and it seems all routes lead me back to the Network Connections panel, in which the only connection I can see, when the Ethernet cable to the BT HomeHub is plugged in, is 'Point to Point', and nothing happens when I click it. When I tried to connect via a USB port, I saw a button for 'Wired Connection' too, but nothing happened when I clicked that, either. There are also 'unlock' buttons on that panel, but clicking them makes no difference.

'Enable Networking' is ticked. This is certainly a vital check to make.

I tried typing 'sudo ifconfig' in the terminal and got this:

Link encap: Local Loopback
inet addr: Mask
inet6 addr:: 1/128 Scope: Host
and then some MTU, Metric, RX packets, TX packets, error rate of zero, bytes, etc.)

In other words, no interfaces at all. However, when I typed 'sudo lspci' I got this list of interface controllers:

00.1a.0 USB Controller
00.1a.1 USB Controller
00.1a.2 USB Controller
00.1a.7 USB Controller
00.1d.0 USB Controller
00.1d.1 USB Controller
00.1d.2 USB Controller
00.1d.7 USB Controller
14.00.0 Ethernet Controller

I am completely new to Linux and quite frightened at being expected to make complex and dangerous alterations to this set-up. What should I do? (The manufacturer just referred me to the online manuals for Ubuntu and GNOME).

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]