wireless networking no longer works.

Hello all.  I have had fedora 10 installed on my laptop for some time
and networking had been good.  The network would even survive suspend
and hibernate.  Last week did a full reinstall of fedora 10 on 2
identical laptops.  Acer Aspire 3680-2633.  Atheros Communications Inc.
AR2413 802.11bg.  Every thing worked fine. Including wls network.

Wife takes one to a hotel, I take other to a friends house.  Neither of
us can see wls networks.  Get home, ours do not show at all.  Set up an
extra AP with no security and broadcast SSID.  Nothing shows.  Multiple
reboots, and restarts of NM.  After one NM restart I got LOTS of selinux
errors so I disabled it and restarted NM again and I could see networks
again but could not stay connected for more than a sec or two.  Had
SElinux do a system wide relable at boot and also booted into windows XP
at the same time to check the card and AP.  Worked good. reboot into
Linux and I am able to use the wls again on my laptop.

I did the SElinux re-lable on the wife's laptop and now it can scan and
see AP's.  However it can not connect.  I can not boot into win XP to
"fix" the card. (I use to have to do this under fedora 9 and lower if
the laptop went to suspend, reboot would not do it)
iwlist shows the correct (open) AP but NM and firefox both show off
line.  I have looked on google and here but I have not found any
workable solutions.  Any one have an idea?

It HAS to work at home.  It also needs to work for my wife if she is
away from home, she loves using Linux but can not trouble shoot it,
thats what I am for.  Thank you for your time.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]