Re: Problems with TKIP?

On Sat, 2008-01-05 at 20:09 +0000, Keith Sharp wrote:
> Hello,
> I'm running the latest NM from Fedora 8 updates-testing (svn3138).  I
> noticed that there seems to be a regression from svn3109 as regards
> While running 3109 I could connect to my home Linksys Access Point
> which was configured to use WPA Personal with TKIP.  After upgrading I
> could no longer connect to the AP - it just repreatedly asked me for
> my passphrase.  On a whim I decided to modify my AP settings to WPA
> Personal with AES - I was instantly connected!

Hmm; what hardware do you have, and what kernel version are you running?


> At this point I had another leap of intuition - I could not get
> wireless access to work at my office (only tried using 3138) the
> network in the office uses PEAP with TKIP (connecting by hand with
> wpa_supplicant worked).  This leads me to suspect that there is a
> regression in the NM TKIP code in a recent SVN update.
> Before I open a bug can anyone else confirm this?
> Thanks,
> Keith.
> _______________________________________________
> NetworkManager-list mailing list
> NetworkManager-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]