Re: Explanation of killswitch related messages.

Aaron Konstam escrib�
>> Now I have really fouled UP:
>> I have a dell Latitude D810
>> I installed the modprobe dcdbas
>> I installed libsmbios  using the  wget above.
>>  /usr/bin/dellWirelessCtl --version produces no meaningfull result. 
>> /usr/bin/dellWirelessCtl  does not exist.
>> I have noting in BIOS that calls itself a killswitch but there is an
>> option to turn wireless on and off using Fn-F2. I assume that is the
>> software killswitch.
>> I still get the killswitch related messages in /var/log/messages.
>> Now I made a big mistake . I decided to re-install libsmbios . So I
>> removed it and tried the wget method again to reinstall it. That did not
>> work. I got a message this was already done and it will not be done
>> again.
>> So I haven't installed libsmbios and the errors are still there. What
>> worries me is that somewhere along the line I got a message that
>> libsmbios is needed by the haldaemon.
>> Anny help out there?
> Well I reinstalled libsmbios but am still getting the killswitch
> messages in slightly different form:
> --Sep 19 17:58:08 cyrus yum: Updated: httpd.i386 2.2.6-1.fc7
> Sep 19 17:58:13 cyrus NetworkManager: <info>  Error getting killswitch
> power: org.freedesktop.Hal.Device.KillSwitch.NotSupported -
> dellWirelessCtl returned 4
> Sep 19 17:58:44 cyrus last message repeated 5 times
> So now what?

The dellWirelessCtl is part of the:

# rpm -qf /usr/bin/dellWirelessCtl


Brian Millett - [ Janice and Dr. Laura Rosen, "The Quality of Mercy"]
"You heard Mr. Garibaldi. You did the right thing."
'Darling, I did the necessary thing. That is not always the same as the
    right thing.'

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]