Re: Cannot Install from SVN

On 3/14/07, Steev Klimaszewski <steev gentoo org> wrote:
Matthew Shannon wrote:
> I don't understand how wireless tools could not be installed since I use
> wireless already. I am trying to get LEAP functionality from
> NetworkManager SVN. I noticed that there was a configure file so I tried
> it as well, but got basically the same error, since calls
> configure at the end anyways. Any suggestions? Thanks!
> Also, anyone who has gotten leap working, what wireless cards are you
> using, and what drivers (ndiswrapper or a kernel module)?
> ------------------------------------------------------------------------

I unfortunately cannot help you in what package you need - but when
compiling, you will need -dev packages, which most binary distros do not
install by default.  My guess is, you are missing the wireless-tools-dev
package (just a while guess based on typical naming fashions)

-- Steev
NetworkManager-list mailing list
NetworkManager-list gnome org

To back up what Steev mention in the Debian (And it's variants) world
you need libiw-dev.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]