What I did to get NetworkManager, ipw3945 & wpa2-personal to work.

I'm running F7, NetworkManager-0.6.5-3.fc7.  I just could not get NetworkManager
to connect to my linksys wrt54g router with the security set to wpa-personal.  I
googeled all day long and into the night and all I saw was a lot of other people
with problems.

Tonight I tried to set the security to wpa2-personal on the router.  Tried again
to connect and just no luck.  Stopped NetworkManager, power cycled the router,
tried again.  Still nothing.  Then I noticed (while tailing /var/log/messages)
that it was still trying wpa, but I had tried to make a new connection with

So I stopped NetworkManager, launched gconf-editor, located the settings for my
router and unset all of the values.  Then I started NetworkManager, and selected
my ssid.  Entered the pass phrase and watch in amazement as it made a connection.

So the long and short of it is that something in the gconf settings was stale
and needed refreshing, but I had to do it by hand.

Hope this helps someone else.
Brian Millett - [ Londo, "The Gathering"]
"Back home, our position, status, all that we have is based on family
 history. G'Kar offered me an exchange. My cooperation in return for
 evidence showing that during our rule of the Narn homeworld, certain
 atrocities were committed by my grandfather."

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]