Re: nm-applet suddenly offers no options

Seth Howard wrote:

First, I would rule out driver problems by attempting to connect to an open or WEP network with the network utility originally used in Ubuntu. Since you can connect to your home network, this seems unlikely to be a driver problem.

Yep. If it was working under Gnome it should surely be working under e16.

You also mention ath0/wifi0 - do you have 2 wireless devices?

No, all wireless cards I have ever seen automatically create a wifi0 *and* a wlan0 device when you insert them (this is a PCMCIA card). Before using Ubuntu, I'd never seen or heard of ath0. I'm unclear why wifi cards need two devices, but they're always present any machine I've seen.

The commands "ifconfig" and "iwconfig" may give useful information too.

It sounds like you are connecting to the networks (at least partially?) though - is that through network manager or another utility?

Once in awhile my nm-applet does something similar, but it usually works after re-enabling networking.

On a final note, have you tried re-installing network manager? The wireless drivers?

It was a reboot which fixed it. Goddess knows why it needed that: a restart of networking and NM should have been enough.

Sorry I couldn't be of more assistance,

You were very helpful.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]