Re: [Fwd: failure of NETWORKMANAGER_)^_$_RELEASE ond FC5]

On Wed, 2007-01-31 at 17:44 -0600, Aaron Konstam wrote:
> In order to get LEAP authentication I installed the unstable version of
> NetworkManager from the CVS on Sept 4. This worked well for a whale but
> in November (possibly affected by a security patch installed on the
> system) Leap authentication was spotty.
> So I downloaded NETWORKMANAGER_0.6_4_Release on Dec 26. I compiles it
> successfully but just installed it today. It failed to work in the
> following sense.
> The nm-applet was launched automatically and I was asked for the
> password on the access point. Immediately thereafter the connection
> failed leaving the well known symbol on the upper panel of my desktop
> and I could not revive it of make it try again to connect.
> I immediately reinstalled the unstable version which worked.
> Now what can I do to get you the details that would allow you to debug
> the reason for failure. This product has always just "worked out of the
> box" on FC5 so I ma stumped. What can I do to pin point the reasons for
> failure?

Probably send logs from /var/log/messages during a connection attempt
(or, as root, stop NM, then '/usr/sbin/NetworkManager --no-daemon' and
try to connect with the applet).

If the logs are > 75K, please either compress them or send them directly
to me.


> =======================================================================
> "Are [Linux users] lemmings collectively jumping off of the cliff of
> reliable, well-engineered commercial software?" (By Matt Welsh)
> =======================================================================
> Aaron Konstam telephone: (210) 656-0355 e-mail: akonstam sbcglobal net
> _______________________________________________
> NetworkManager-list mailing list
> NetworkManager-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]