Re: NetworkManager + Madwifi still not working w/ FC3

On Sun, 10 Apr 2005, Derek Atkins wrote:
> Dan,
> According to
> there is still a bug in the current wireless-tools in FC3:
> 8.15. When I run try to scan I get: "ath0 Failed to read scan data :
>       Resource temporarily unavailable". How do I fix it?
>   Upgrade your wireless tools to at least 28-pre3
> I'm certainly seeing this problem on my FC3 laptop with an Atheros
> chip.  I wonder if this is why NetworkManager is having such a large
> problem with my machine.
> Any chance you could push out a wireless-tools update to this newer
> version?

None whatsoever :)

But I will _backport_ that change, whatever it is.  The problem is that with 
wireless-tools-28, the soname of the library changes to .28, which means that 
packages like NetworkManager, kdenetwork, and others need to be recompiled 
completely to pick up that soname change.

I thought the change required was to "just wait longer" for the Atheros cards, 
which I added to wireless-tools- in fc3-updates, but I'll have to 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]